Ergebnis 1 bis 11 von 11

Thema: Lumia 900 WLAN Problem

  1. #1
    WPVision.de Neuling
    Avatar von Pommes3

    Registriert seit

    21.08.2017

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950, Lumia 550, Omnia 7


    Tablet Hersteller

    I-Onik


    Netzbetreiber

    T-Mobile

    Beiträge
    14
    Danke erhalten
    0

    Lumia 900 WLAN Problem

    Servus,

    ich habe hier ein wunderschönes Lumia 900, bei dem sich das WLAN nicht aktivieren läßt, bzw. kommt schon keine Liste um ein Netzwerk auszuwählen
    Aktuelle Software ist WP 7.8
    Folgende Sachen habe ich schon probiert:

    - zurücksetzen, ca. 10 mal
    - verschiedene Standorte und mögliche Netzwerke
    - flashen: leider komme ich beim 900 nicht in den Flashmodus (power/lauter). Tasten funktionieren aber


    Gruß Tom

  2. #2
    Supermod
    Avatar von CTHTC

    Registriert seit

    19.10.2012


    Smartphone Hersteller

    Nokia

    Smartphone Modell

    Lumia 1520

    Weitere Modelle

    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*

    Tablet Hersteller

    Microsoft

    Tablet Modell

    Surface Pro 4

    Netzbetreiber

    Vodafone

    Beiträge
    37.012
    Danke erhalten
    3188
    Zitat Zitat von Pommes3 Beitrag anzeigen
    - flashen: leider komme ich beim 900 nicht in den Flashmodus (power/lauter). Tasten funktionieren aber
    Schau mal hier rein, bei den WP 7.X Geräten war das noch etwas anderster. :
    http://wpvision.de/windows-phone-hac....html#post9478

    Wenn sichdas WLAN ansich aktivieren lässt, dann ist das ja schon mal nicht schlecht.
    Welchen Router verwendest Du denn?
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  3. #3
    WPVision.de Neuling
    Avatar von Pommes3

    Registriert seit

    21.08.2017

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950, Lumia 550, Omnia 7


    Tablet Hersteller

    I-Onik


    Netzbetreiber

    T-Mobile

    Beiträge
    14
    Danke erhalten
    0
    So, leider hat flashen nichts gebracht. Ich verwende einen Speedport W724V Rooter von der Telekom

  4. #4
    Supermod
    Avatar von CTHTC

    Registriert seit

    19.10.2012


    Smartphone Hersteller

    Nokia

    Smartphone Modell

    Lumia 1520

    Weitere Modelle

    *Samsung AtivS Win10M RS2 Insider*HTC HD2 WP7.8*

    Tablet Hersteller

    Microsoft

    Tablet Modell

    Surface Pro 4

    Netzbetreiber

    Vodafone

    Beiträge
    37.012
    Danke erhalten
    3188
    Dann schau mal bitte, was im Router bei der Verbindungsaufnahme von neuen Geräten eingetsellt ist. Bei der FritzBox war es so, dass man diese Funktion immer aktiviert lassen musste.
    Wenn Du ein paar nette Worte loswerden möchtest, dann hier klicken. / Das Passwort für unsere Downloads findest Du hier!



    Aktuelle Sachen rund um die Welt von Microsoft kannst Du Dir in unserem Podcast anhören.


    Bisher erfolgreich getestet:

    HTC HD2 * HTC Titan * Samsung Ativ S * Nokia Lumia 1520 * Nokia Lumia 635 * Allview Impera S * TrekStor WinPhone 4.7 HD * Microsoft Lumia 535 * Microsoft Lumia 950XL * Microsoft Lumia 650 *
    Asus Vivo Tab * Microsoft Surface Pro 2 * Acer Iconia W4 * Lenovo YOGA Tablet 2 1051 F * Microsoft Surface 3 * i.onik Windows 10 Global Tab W11601 *Microsoft Surface Pro 4 *

  5. #5
    WPVision.de Power Mitglied
    Avatar von win735

    Registriert seit

    04.01.2017

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950 XL


    Tablet Hersteller

    HP

    Tablet Modell

    HP Stream 7

    Netzbetreiber

    T-Mobile

    Beiträge
    1.419
    Danke erhalten
    131
    ...und schau einmal, ob auch das 2,4GHz WLAN aktiv ist, denn der Router kann beides, 2,4GHz und 5GHz.


    Das 5GHz-Wlan aber nur die wenigsten Lumias!!! (L830 und L925 schon)

  6. #6
    WPVision.de Neuling
    Avatar von Pommes3

    Registriert seit

    21.08.2017

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950, Lumia 550, Omnia 7


    Tablet Hersteller

    I-Onik


    Netzbetreiber

    T-Mobile

    Beiträge
    14
    Danke erhalten
    0
    Beim Router sind beide Netze aktiv, ich habe auch eine Gerätesuche durchgeführt, leider ohne Erfolg

  7. #7
    Einer der drei Musketiere
    Avatar von Lumianer0802

    Registriert seit

    21.11.2016

    Kenntnisse

    Gut

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Galaxy S8

    Weitere Modelle

    Lumia 920



    Netzbetreiber

    Vodafone

    Beiträge
    1.348
    Danke erhalten
    162
    Schau mal nach ob der Mac-Adressefilter aktiviert ist.


    Mein Lieblingsspiel ist der Landwirtschafts Simulator für den ich Maps baue.

    Unser Forum

    Meine Facebookseite

  8. #8
    WPVision.de Power Mitglied
    Avatar von win735

    Registriert seit

    04.01.2017

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950 XL


    Tablet Hersteller

    HP

    Tablet Modell

    HP Stream 7

    Netzbetreiber

    T-Mobile

    Beiträge
    1.419
    Danke erhalten
    131
    Zitat Zitat von Pommes3 Beitrag anzeigen
    Beim Router sind beide Netze aktiv, ich habe auch eine Gerätesuche durchgeführt, leider ohne Erfolg
    Hast du ein zweites Smartphone?

    Versuche einmal mit dem andern Smartphone einen "mobilen Hotspot" einzurichten und dann, ob du mit dem L900 per WLAN auf das "Spendergerät" zugreifen kannst.

    Ansonsten halte ich eine Software-Problem für weniger wahrscheinlich, als ein Hardware-Problem...

    Im Zweifelsfall noch einmal das ROM neu drauf-flashen...

    Dumm ist nur, wenn kein WLAN läuft, kann man auch keine updates ziehen...



    Eine andere Frage an den Rest: Konnte man unter wp7.5/7.8 auch eine "Ruhezeit" einrichten?




    Ach nochwas, meine Schwiegereltern haben auch das 724 Speedport und mächtig Stress damit, wegen Entertain usw , starte das Speedport einmal neu, ABER per PC mit "Reboot", NICHT Netz ein/aus!

  9. #9
    WPVision.de Neuling
    Avatar von Pommes3

    Registriert seit

    21.08.2017

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950, Lumia 550, Omnia 7


    Tablet Hersteller

    I-Onik


    Netzbetreiber

    T-Mobile

    Beiträge
    14
    Danke erhalten
    0
    Mittlerweile sehe ich den Defekt beim Lumia 900. Mein Omnia 7 und auch meine anderen Lumias haben mit dem Router keine Problme. Dort wird ganz normal eine Liste der zur Verfügung stehenden Netzwerke angezeigt.

  10. #10
    WPVision.de Power Mitglied
    Avatar von win735

    Registriert seit

    04.01.2017

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950 XL


    Tablet Hersteller

    HP

    Tablet Modell

    HP Stream 7

    Netzbetreiber

    T-Mobile

    Beiträge
    1.419
    Danke erhalten
    131
    ...schon, aber es besteht immer noch die Möglichkeit, dass deine Software einen ab hat.

    Ich hatte öfters Probleme mit Bluetooth (beim L625), habe es auch auf die Hardware geschoben, bis ich endlich den Mut hatte, damals mit WDRT, die Software neu darauf zu machen. Danach war wieder alles in Ordnung.

    Beim L900 ist es etwas anders mit dem Flashen, siehe Anleitung von oben, aber sehe es mal so, jetzt geht´s nicht, schlimmsten falls hast du nachdem (efolgreichen) Flashen eine Gewissheit, dass WLAN hardware-seitg im Eimer ist...

  11. #11
    WPVision.de Neuling
    Avatar von Pommes3

    Registriert seit

    21.08.2017

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950, Lumia 550, Omnia 7


    Tablet Hersteller

    I-Onik


    Netzbetreiber

    T-Mobile

    Beiträge
    14
    Danke erhalten
    0
    Geflasht habe ich es schon. Leider ohne Erfolg fürs WLAN. Ich werde es aber nochmal probieren.

Ähnliche Themen

  1. WLAN Repeater Problem?
    Von ToLu im Forum Ich brauche Hilfe bei ...
    Antworten: 23
    Letzter Beitrag: 12.08.2016, 23:16
  2. Lumia 950 mit Wlan 5 GHZ verbinden.
    Von maelstrom im Forum Win10 Mobile incl. Insider
    Antworten: 28
    Letzter Beitrag: 07.07.2016, 14:11
  3. Frage zu WLAN - Nokia Lumia 635
    Von fürMama im Forum Vorstellungsrunde und Meinungskiste
    Antworten: 9
    Letzter Beitrag: 22.12.2015, 10:19
  4. Eigenartiges WLAN Problem
    Von wphoneuser im Forum Windows Phone Allgemein
    Antworten: 8
    Letzter Beitrag: 14.11.2014, 16:58

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
über uns

... WPVision.de ist Deine Community im Bereich Windows Phones und Windows Tablets.

Fragen, Probleme oder Sorgen? Einfach registrieren, Post schreiben und schon wird Dir geholfen.

Dein WPVision.de Team

Folgt uns auf...