Ergebnis 1 bis 7 von 7

Thema: Update Anleitung: Was tun wenn Option nicht in Einstellung vorhanden?

  1. #1
    WPVision.de Neuling


    Registriert seit

    09.01.2019

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    WinPhone 4.7 HD





    Beiträge
    10
    Danke erhalten
    0

    Update Anleitung: Was tun wenn Option nicht in Einstellung vorhanden?

    Ich versuche nach: https://www.wpvision.de/windows-phon...-so-gehts.html

    Mein WinPhone 4.7 HD zu Updaten.

    1. Datensicherung -> erledigt
    2. Download -> erledigt
    3. Entpacken -> erledigt
    4. Version 8.10.15137.148 > 8.10.14219.341 -> check
    5. Einstellungen >> Updates und Sicherheit >> Für Entwickler -> fehlanzeige, die Option ist nicht da.

    Meine Einstellungen:

    Netzwerk + Drahtlos
    - WLAN
    - Flugmodus
    - Bluetooth
    - Mobilfunk + SIM
    - Datenoptimierung
    - Internetfreigabe
    - VPN

    Personalisierung
    - Startseite + Design
    - Klingeltöne + Sounds
    - Sperrbildschirm
    - Benachrichtigungen
    - Einstellungen synchronisieren
    - Ruhezeiten
    - Fahrzeugmodus
    - Zubehör-Apps

    Konten
    - E-Mail-Konten + andere
    - Unternehmensbereich

    System
    - Info
    - Helligkeit
    - Automatische Ausrichtung
    - Externe Anzeige
    - Speicheroptimierung
    - Stromsparmodus
    - USB
    - Kinderecke
    - App-Ecke
    - Fotos & Kamera
    - Office
    - Cortana

    Uhrzeit + Sprache
    - Datum + Uhrzeit
    - Sprache
    - Region
    - Tastatur

    Eingabe + leichtere Bedienung
    - Erleichterte Bedienung
    - Spracherkennung

    Datenschutz
    - Ortung
    - Mein Handy finden
    - Werbe-ID
    - Berichte
    - App-Berechtigungen

    Update + Sicherung
    - Sicherung
    - Handyupdate

    [Ende der Auflistung]

    Ich habe schon alle Menüs durch und finde keine "Für Entwickler" Einstellung.
    Hatte das Problem schonmal jemand?
    Ist die Option eventuell versteckt oder sowas?

    Ich wäre für Hilfe echt dankbar.
    Ich kann auch gerne versuchen ein paar Fotos von allem zu machen wenn das hilft.

  2. #2
    WPVision.de Erfahrener
    Avatar von Tourniquet

    Registriert seit

    18.05.2015

    Kenntnisse

    Sehr Gut

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950 XL

    Weitere Modelle

    Lumia 930 Samsung ATIV S

    Tablet Hersteller

    Microsoft

    Tablet Modell

    Surface Pro 3

    Weitere Modelle

    Surface 3 Lumia 2520
    Netzbetreiber

    Vodafone

    Beiträge
    417
    Danke erhalten
    182
    https://www.wpvision.de/tourniquet/1...ngelog%5D.html

    Nutze den PhoneUpdater. Wenn du 14219 hast, dann funktioniert es mit deinem Phone ohne Probleme.
    Current Tablets:
    Microsoft Surface 3


    Current Phones:
    Lumia 950 XL | Alcatel Idol 4s | HP Elite x3


    Phone History:
    Samsung ATIV S | Lumia 930 | Lumia 730 | Lumia 640 XL | Lumia 1320 | Lumia 630 Dual | Lumia 520 | Samsung Omnia W I8350 | Samsung Galaxy S I9000

  3. #3
    WPVision.de Neuling


    Registriert seit

    09.01.2019

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    WinPhone 4.7 HD





    Beiträge
    10
    Danke erhalten
    0
    Danke, anscheinend funktioniert es auch ohne diese Option. (zumindest habe ich es ohne hinbekommen)

    Vielleicht liegt es an der Version die ich hatte. Da könnten die Optionen ja standardmäßig gesetzt gewesen sein.

    Jedenfalls läuft jetzt Win10Mobile auf dem Gerät. Ich bin mir nur noch nicht ganz darüber im klaren ob ich die Navigationsleiste irgendwie loswerden kann und die eingebauten Buttons nutzen kann.

  4. #4
    WPVision.de Erfahrener
    Avatar von Tourniquet

    Registriert seit

    18.05.2015

    Kenntnisse

    Sehr Gut

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950 XL

    Weitere Modelle

    Lumia 930 Samsung ATIV S

    Tablet Hersteller

    Microsoft

    Tablet Modell

    Surface Pro 3

    Weitere Modelle

    Surface 3 Lumia 2520
    Netzbetreiber

    Vodafone

    Beiträge
    417
    Danke erhalten
    182
    Wenn du nun eine Navigationsleiste hast, die du vorher nicht hattest, hast du definitiv falsche Pakete auf dein Phone installiert.

    Es gibt einen Registrykey womit du die Navigationsleiste deaktivieren kannst, soweit ich weiß. "Los" wirst du die nur wenn du dein Phone nochmal neu flasht.
    Current Tablets:
    Microsoft Surface 3


    Current Phones:
    Lumia 950 XL | Alcatel Idol 4s | HP Elite x3


    Phone History:
    Samsung ATIV S | Lumia 930 | Lumia 730 | Lumia 640 XL | Lumia 1320 | Lumia 630 Dual | Lumia 520 | Samsung Omnia W I8350 | Samsung Galaxy S I9000

  5. #5
    WPVision.de Neuling


    Registriert seit

    09.01.2019

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    WinPhone 4.7 HD





    Beiträge
    10
    Danke erhalten
    0
    Es war schon das richtige Paket. (das für das 540 genau nach Anleitung).

    Das Problem ist dass die Buttons unter dem Display nicht funktionieren.
    Also ist die Navigationsleiste momentan das was geht. Es wäre nur schöner die original Buttons nutzen zu können.

    Entweder man muss was in der Registry schrauben um die Buttons zu mappen oder man braucht ein Paket was man installieren muss.

    Ich schau mal ob ich ein Image für die Originalfirmware finde und wenn ich glück hab, kann ich da reinschauen.

  6. #6
    WPVision.de Erfahrener
    Avatar von Tourniquet

    Registriert seit

    18.05.2015

    Kenntnisse

    Sehr Gut

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    Lumia 950 XL

    Weitere Modelle

    Lumia 930 Samsung ATIV S

    Tablet Hersteller

    Microsoft

    Tablet Modell

    Surface Pro 3

    Weitere Modelle

    Surface 3 Lumia 2520
    Netzbetreiber

    Vodafone

    Beiträge
    417
    Danke erhalten
    182
    Daher hatte ich dir ja auch den PhoneUpdater empfohlen. Der sucht sich die Pakete heraus, die auf deinem Phone sind. Arbeitet praktisch wie Windows Update auch.

    Die Anleitung war, als wir den PhoneUpdater noch nicht hatten, ganz okay. Aber da sind eben nicht die Pakete für dein Phone sondern, die für das 540. Daher hast du nun auch die Navigationsleiste.

    Darüber hinaus kannst du mit dem Updater auch direkt auf höhere Windows 10 Mobile Versionen updaten und du bekommst keine Probleme dass die Tastatur nicht angezeigt wird und sowas alles.
    Current Tablets:
    Microsoft Surface 3


    Current Phones:
    Lumia 950 XL | Alcatel Idol 4s | HP Elite x3


    Phone History:
    Samsung ATIV S | Lumia 930 | Lumia 730 | Lumia 640 XL | Lumia 1320 | Lumia 630 Dual | Lumia 520 | Samsung Omnia W I8350 | Samsung Galaxy S I9000

  7. #7
    WPVision.de Neuling


    Registriert seit

    09.01.2019

    Kenntnisse

    Anfänger

    Smartphone Hersteller

    Microsoft

    Smartphone Modell

    WinPhone 4.7 HD





    Beiträge
    10
    Danke erhalten
    0
    ahso, ok. dann sollte das vielleicht angepinnt werden, damit man da eventuell eine bessere wahl trifft.

    naja ich kann das telefon ja immernoch auf win8.1 downgraden und dann nochmal von vorne.

    laut originalfirmware haben die navigationstasten zumindest eine registry komponente. eventuell auch einen treiber... da muss ich später mal drauf schauen.

    was ich bisher jedenfalls gefunden habe:

    Code:
    <?xml version="1.0" encoding="utf-8"?>
    <CustomizationPolicy>
      <SettingsGroup Path="Input/Touch/CapButtons" xmlns="urn:Microsoft.WindowsPhone/PackageSchema.v8.00">
            <Constraints ImageTimeOnly="Yes" />
            <Setting Name="ButtonAreaTotal" Description="Defines the overall capacitive button area beyond the LCD. The format is {ul.x,ul.y lr.x,lr.y} where ul = upper left and lr = lower right.">
                <RegistrySource Type="REG_SZ" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\Area" />
            </Setting>
            <Setting Name="ButtonCount" Description="Specifies the number of capacitive buttons within the area. This is less than or equal to 3.">
                <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\Count" />
            </Setting>
            <Setting Name="VibrateSupport" Description="Required if using the vibration feedback support. 1 to enable vibration support; 0 to disable vibration support.">
                <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\Vibrate" />
                <!-- Value has to be one of these. -->
                <Validate>
                    <Option Value="0" FriendlyName="Disable" />
                    <Option Value="1" FriendlyName="Enable" />
                </Validate>
            </Setting>
            <Setting Name="VibrateDuration" Description="Required if using the vibration feedback support. A value between 0 and 200 that specifies the duration for a vibration, in milliseconds.">
                <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\Duration" />
            </Setting>
            <Setting Name="VibrateIntensity" Description="Optional. A value between 0 and 100 that specifies the intensity of the vibration.">
                <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\Intensity" />
            </Setting>
    
           <Setting Name="Area0" Description="Marks the position of button 0. The format is {ul.x,ul.y lr.x,lr.y} where ul = upper left and lr = lower right.">
             <RegistrySource Type="REG_SZ" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\0\Area" />
           </Setting>
           <Setting Name="Name0" Description="A required value that identifies button 0.">
             <RegistrySource Type="REG_SZ" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\0\Name" />
             <!-- Value has to be one of these. -->
             <Validate>
                 <Option Value="Start" />
                 <Option Value="Search" />
                 <Option Value="Back" />
             </Validate>
           </Setting>
           <Setting Name="VKey0" Description="The value sent to the input pipeline when button 0 is pressed.">
             <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\0\VKey" />
           </Setting>
    
           <Setting Name="Area1" Description="Marks the position of button 1. The format is {ul.x,ul.y lr.x,lr.y} where ul = upper left and lr = lower right.">
             <RegistrySource Type="REG_SZ" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\1\Area" />
           </Setting>
           <Setting Name="Name1" Description="A required value that identifies button 1.">
             <RegistrySource Type="REG_SZ" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\1\Name" />
             <!-- Value has to be one of these. -->
             <Validate>
                 <Option Value="Start" />
                 <Option Value="Search" />
                 <Option Value="Back" />
             </Validate>
           </Setting>
           <Setting Name="VKey1" Description="The value sent to the input pipeline when button 1 is pressed.">
             <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\1\VKey" />
           </Setting>
    
           <Setting Name="Area2" Description="Marks the position of button 2. The format is {ul.x,ul.y lr.x,lr.y} where ul = upper left and lr = lower right.">
             <RegistrySource Type="REG_SZ" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\2\Area" />
           </Setting>
           <Setting Name="Name2" Description="A required value that identifies button 2.">
             <RegistrySource Type="REG_SZ" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\2\Name" />
             <!-- Value has to be one of these. -->
             <Validate>
                 <Option Value="Start" />
                 <Option Value="Search" />
                 <Option Value="Back" />
             </Validate>
           </Setting>
           <Setting Name="VKey2" Description="The value sent to the input pipeline when button 2 is pressed.">
             <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\BUTTONS\2\VKey" />
           </Setting>
        </SettingsGroup>
      <SettingsGroup Path="Input/Touch/DisplayProperties" xmlns="urn:Microsoft.WindowsPhone/PackageSchema.v8.00">
            <Constraints ImageTimeOnly="Yes" />
            <Setting Name="DisplayHeight" Description="Defines the height of the display in 10's of micrometers. Used to convert mm to display pixels">
                <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\DISPLAYPROPERTIES\DisplayHeight10um" />
            </Setting>
            <Setting Name="DisplayWidth" Description="Defines the width of the display in 10's of micrometers. Used to convert mm to display pixels">
                <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\DISPLAYPROPERTIES\DisplayWidth10um" />
            </Setting>
        </SettingsGroup>
      <SettingsGroup Path="Input/Touch/AutoRepeat" xmlns="urn:Microsoft.WindowsPhone/PackageSchema.v8.00">
            <Constraints ImageTimeOnly="Yes" />
            <Setting Name="RepeatInterval" Description="Defines the auto repeat interval in milliseconds. In case the miniport/firmware handles autorepeat, set to 0 to disable autorepeat">
                <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\TOUCH\SAMPLINGPROPERTIES\RepeatIntervalMSec" />
            </Setting>
        </SettingsGroup>
      <SettingsGroup Path="Input/Keyboard/EnabledOnIdleButtons" xmlns="urn:Microsoft.WindowsPhone/PackageSchema.v8.00">
            <Constraints ImageTimeOnly="Yes" />
            <Setting Name="EnableStartOnIdle" Description="For hardware start button, set this to 1 to enable start key presses to pass through the system even when system is Idle.">
                <RegistrySource Type="REG_DWORD" Path="HKEY_LOCAL_MACHINE\SYSTEM\KEYBOARD\EnableStartOnIdle" />
                <!-- Value has to be one of these. -->
                <Validate>
                    <Option Value="0" FriendlyName="Disable" />
                    <Option Value="1" FriendlyName="Enable" />
                </Validate>
            </Setting>
        </SettingsGroup>
    </CustomizationPolicy>
    Geändert von C_koch (13.01.2019 um 01:38 Uhr) Grund: Formatierung angepasst

Ähnliche Themen

  1. [RTM] Passworteingabe angemeldet bleiben nicht mehr vorhanden ?
    Von Caessy im Forum Win10 Desktop incl. Insider
    Antworten: 6
    Letzter Beitrag: 08.10.2016, 22:54
  2. 640 kann wenn es geladen wird nicht ausgeschaltet werden
    Von Dirk_S im Forum Lumia 640 | 640 XL
    Antworten: 14
    Letzter Beitrag: 27.04.2015, 23:49
  3. Lumia 630 DualSim -> W10 TP keine Build vorhanden
    Von Free_Minded im Forum Win10 Mobile incl. Insider
    Antworten: 9
    Letzter Beitrag: 07.04.2015, 13:10
  4. Windows Update Einstellung
    Von Dunbar im Forum Win10 Desktop incl. Insider
    Antworten: 4
    Letzter Beitrag: 02.02.2015, 18:10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
über uns

... WPVision.de ist Deine Community im Bereich Windows Phones und Windows Tablets.

Fragen, Probleme oder Sorgen? Einfach registrieren, Post schreiben und schon wird Dir geholfen.

Dein WPVision.de Team

Folgt uns auf...